برای انجام دادن عملیات ، وردپرس به اطلاعات اتصال به سرویس‌دهنده نیازمند است

[ad_1]

نتیجه تصویری برای برای انجام دادن عملیات موردنظر، وردپرس به اطلاعات اتصال به سرویس‌دهنده نیازمند است

 

در صورتی که در صفحه بروزرسانی افزونه ها و قالب های وردپرس و یا هنگام بروزرسانی خود وردپرس با ارور زیر مواجه میشوید ، به دلیل ایجاد محدودیت هایی توسط هاست و میزبان سایت شما میباشد . برای مثال سایت هایی که روی هاست نت افراز میزبانی میشوند به تازگی با این پیام مواجه شده اند :

برای انجام دادن عملیات موردنظر، وردپرس به اطلاعات اتصال به سرویس‌دهنده نیازمند است. لطفا اطلاعات اتصال FTP خود را برای ادامه‌ی مراحل وارد کنید. اگر اطلاعات اتصال خود را فراموش کرده‌اید باید با میزبان خود تماس بگیرید.

نوع ارتباط

****

در این صورت شما میتوانید نام کاربری یا رمز عبور هاست خود را در کادرهای مورد نظر وارد کرده و عملیات بروزرسانی وردپرس و افزونه های خود را انجام دهید و یا میتوانید یه حساب  جدید ساخته و از طریق این عملیات بروزرسانی را انجام دهید .

در صورتی که تمایل دارید این حالت از بین رفته و بروزرسانی وردپرس طبق روال قبلی و بدون نیاز به وارد کردن نام کاربری و رمز عبور انجام شود ، میتوانید با اضافه کردن کد زیر ، این جالت را غیر فعال کنید

 

فایل wp-config را باز کنید و کد زیر را پیدا کنید :

/** The Database Collate type. Don’t change this if in doubt. */
define(‘DB_COLLATE’, ”);

 

و کد زیر را بعد از کد بالا اضافه کنید

 

define(‘FS_METHOD’, ‘direct’);

منبع اصلي اين نوشته برای انجام دادن عملیات ، وردپرس به اطلاعات اتصال به سرویس‌دهنده نیازمند است اولین بار در همراه با علم – سایت علمی ، آموزشی ، خانواده ، پزشکی ، آرایش و زیبایی

[ad_2]

لینک منبع

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *